System Outage
Incident Report for SmartRecruiters
Resolved
The issue affecting SmartRecruiters has been resolved! You can resume using the platform normally. Happy hiring!
Posted about 2 months ago. Jan 17, 2019 - 19:53 UTC
Monitoring
We have deployed a possible solution and are monitoring the platform. We’ll continue to update as we know more. Thanks for your patience!
Posted about 2 months ago. Jan 17, 2019 - 19:15 UTC
Identified
We have identified the issue affecting the SmartRecruiters platform. We are currently working to resolve this, and will keep you updated. We appreciate your patience!
Posted about 2 months ago. Jan 17, 2019 - 18:51 UTC
Investigating
We are currently experiencing a system outage. We’re working to resolve this as quickly as possible. Thank you for your patience!
Posted 2 months ago. Jan 17, 2019 - 18:15 UTC
This incident affected: SmartRecruiters.