Unable to sign into Hiring and Field Recruiting Apps
Incident Report for SmartRecruiters
Resolved
This incident has been resolved.
Posted Jun 01, 2020 - 18:49 UTC
Identified
We have identified an issue with signing into the Hiring and Field Recruiting app affecting some users. We are currently working to resolve this and will keep you updated. We appreciate your patience!
Posted Jun 01, 2020 - 17:57 UTC
This incident affected: Mobile Apps.