Performance issue
Incident Report for SmartRecruiters
Resolved
This incident has been resolved.
Posted about 2 months ago. Jul 23, 2019 - 15:51 UTC
Update
We are continuing to monitor for any further issues.
Posted about 2 months ago. Jul 23, 2019 - 15:50 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted about 2 months ago. Jul 23, 2019 - 15:29 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted about 2 months ago. Jul 23, 2019 - 15:23 UTC
Investigating
We are currently experiencing a system performance issue. We’re working to resolve this as quickly as possible. Thank you for your patience!
Posted about 2 months ago. Jul 23, 2019 - 13:37 UTC
This incident affected: SmartRecruiters.