Performance Issue
Incident Report for SmartRecruiters
Resolved
The performance issue affecting SmartRecruiters has been resolved! You can resume using the platform normally. Happy hiring!
Posted almost 2 years ago. Aug 11, 2017 - 13:35 UTC
Monitoring
We have deployed a possible solution and are monitoring the platform. We’ll continue to update as we know more. Thanks for your patience!
Posted almost 2 years ago. Aug 11, 2017 - 13:06 UTC
Investigating
We are currently investigating a potential issue affecting the performance of the platform. The system works slow and in some cases does not work at all. We are investigating the issue, thank you for your patience.
Posted almost 2 years ago. Aug 11, 2017 - 12:54 UTC