Performance issue
Incident Report for SmartRecruiters
Resolved
The performance issue affecting SmartRecruiters has been resolved! You can resume using the platform normally. Happy hiring!
Posted 3 months ago. Jul 02, 2019 - 14:45 UTC
Update
We are continuing to monitor for any further issues.
Posted 3 months ago. Jul 02, 2019 - 14:43 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 3 months ago. Jul 02, 2019 - 14:30 UTC
Investigating
We are currently experiencing a system performance issue. We’re working to resolve this as quickly as possible. Thank you for your patience!
Posted 3 months ago. Jul 02, 2019 - 14:07 UTC
This incident affected: SmartRecruiters.