Partial system outage
Incident Report for SmartRecruiters
Resolved
The performance issue affecting SmartRecruiters has been resolved! You can resume using the platform normally. Happy hiring!
Posted 2 months ago. Jul 08, 2019 - 13:22 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 2 months ago. Jul 08, 2019 - 08:00 UTC
Update
We are still experiencing an issue with a partial system outage. The issue is already identified and our engineering team is working on it. Thank you for your patience!
Posted 2 months ago. Jul 08, 2019 - 05:31 UTC
Identified
We have identified an issue with a partial system outage. We are currently working to resolve this and will keep you updated. We appreciate your patience!
Posted 2 months ago. Jul 08, 2019 - 02:06 UTC
Update
We are still experiencing a partial system outage. The engineering team is working hard on this and will have updates shortly.
Posted 2 months ago. Jul 08, 2019 - 01:23 UTC
Investigating
We are currently experiencing a partial system outage. We’re working to resolve this as quickly as possible. Thank you for your patience!
Posted 2 months ago. Jul 08, 2019 - 00:14 UTC
This incident affected: SmartRecruiters.