Issue sending messages to candidates
Incident Report for SmartRecruiters
Resolved
This incident has been resolved.
Posted 4 months ago. Jan 18, 2019 - 15:24 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 4 months ago. Jan 18, 2019 - 15:06 UTC
Update
We are continuing to investigate this issue.
Posted 4 months ago. Jan 18, 2019 - 15:02 UTC
Investigating
We are currently investigating an issue affecting our platform to send e-mails messages to candidates. Thank you for your patience.
Posted 4 months ago. Jan 18, 2019 - 14:45 UTC
This incident affected: SmartRecruiters.