Resume parsing issue
Incident Report for SmartRecruiters
Resolved
The resume parsing issue affecting SmartRecruiters has been resolved! You can resume using the platform normally. Happy hiring!
Posted over 1 year ago. Sep 21, 2017 - 15:35 UTC
Monitoring
We have deployed a possible solution for the resume parsing issue and are monitoring the platform. We’ll continue to update as we know more. Thanks for your patience!
Posted over 1 year ago. Sep 21, 2017 - 15:29 UTC
Identified
We have identified the issue with resume parsing affecting some users. We are currently working to resolve this and will keep you updated. We appreciate your patience!
Posted over 1 year ago. Sep 21, 2017 - 15:15 UTC
Investigating
We are currently investigating an issue affecting resume parsing. We will keep you updated. Thank you for your patience.
Posted over 1 year ago. Sep 21, 2017 - 15:09 UTC