Performance Issue
Incident Report for SmartRecruiters
Resolved
The performance issue affecting SmartRecruiters has been resolved! You can resume using the platform normally. Happy hiring!
Posted 2 months ago. Jan 10, 2019 - 20:11 UTC
Investigating
We have identified a performance issue that is affecting some users. We are currently working to resolve this, and will keep you updated. We appreciate your patience!
Posted 2 months ago. Jan 10, 2019 - 18:12 UTC
This incident affected: SmartRecruiters.