System performance issue
Incident Report for SmartRecruiters
Resolved
The issue has been resolved and the platform is operational.

Happy hiring!
Posted 2 months ago. Mar 11, 2019 - 11:22 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
If you're still experiencing an issue, please clear your browser's cache and cookie files and refresh the page.
Posted 2 months ago. Mar 11, 2019 - 10:45 UTC
Investigating
We are currently investigating an issue that prevents logging in or using the platform.
Posted 2 months ago. Mar 11, 2019 - 10:28 UTC
This incident affected: SmartRecruiters.