Performance issue - interview invitations.
Incident Report for SmartRecruiters
Resolved
The issue affecting SmartRecruiters has been resolved! You can send your interview invitations normally. Happy hiring!
Posted Jan 10, 2020 - 15:24 UTC
Update
We are continuing to investigate this issue.
Posted Jan 10, 2020 - 15:23 UTC
Investigating
We are currently investigating a potential issue affecting interview invitations. Thank you for your patience.
Posted Jan 10, 2020 - 14:53 UTC
This incident affected: Recruiter Apps.