Slowness in SmartRecruiters
Incident Report for SmartRecruiters
Resolved
The slowness issue affecting SmartRecruiters has been resolved! You can use the platform normally. Happy hiring!
Posted over 1 year ago. Oct 04, 2017 - 20:36 UTC
Identified
We have identified the issue with Slowness in SmartRecruiters affecting some users. We are currently working to resolve this and will keep you updated. We appreciate your patience!
Posted over 1 year ago. Oct 04, 2017 - 20:17 UTC
Update
We are currently investigating a potential issue affecting performance. Currently, our system is working slower than usual. Thank you for your patience.
Posted over 1 year ago. Oct 04, 2017 - 18:49 UTC
Investigating
We are currently looking into an issue with slowness in SmartRecruiters. Currently, our system is working slower than usuall. For any customer inquiries, please file them using the Contact Support form.
Posted over 1 year ago. Oct 04, 2017 - 17:42 UTC