People tab issue - candidate profiles are not showing up
Incident Report for SmartRecruiters
Resolved
The performance issue affecting SmartRecruiters has been resolved and candidate profiles are now appearing correctly. You can resume using the platform normally. Happy hiring!
Posted Jan 14, 2021 - 15:43 UTC
Monitoring
Our team has identified the issue causing candidate profiles not to appear on the People page and implemented a fix. We are now monitoring the results for any further performance issues.
Posted Jan 14, 2021 - 15:15 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 14, 2021 - 14:13 UTC
Investigating
Candidate profiles are not visible in the People tab and in the people job list when being added manually or applying to a job.
Our Engineering team is currently investigating this issue.
Posted Jan 14, 2021 - 13:07 UTC
This incident affected: Recruiter Apps.