Performance Issues
Incident Report for SmartRecruiters
Resolved
Resolved - Performance issues affecting SmartRecruiters have been resolved! You can resume using the platform normally. Happy hiring
Posted over 1 year ago. Mar 01, 2018 - 23:28 UTC
Monitoring
We have deployed a possible solution and are monitoring the platform. We’ll continue to update as we know more. Thanks for your patience!
Posted over 1 year ago. Mar 01, 2018 - 23:13 UTC
Investigating
Investigating - We are investigating performance issues affecting some users. We are currently working to resolve this and will keep you updated. We appreciate your patience!
Posted over 1 year ago. Mar 01, 2018 - 22:57 UTC