Partial System Outage
Incident Report for SmartRecruiters
Resolved
This incident has been resolved.
Posted about 1 month ago. Mar 22, 2019 - 17:16 UTC
Monitoring
System Performance is back to normal and we are currently monitoring the results.
Posted about 1 month ago. Mar 19, 2019 - 16:32 UTC
Update
We are continuing to investigate the issue, however the platform performance has improved at this point. We are working to resolve this as quickly as possible. Thank you for your patience!
Posted about 1 month ago. Mar 19, 2019 - 16:22 UTC
Investigating
We are currently experiencing system performance issues. We’re working to resolve this as quickly as possible. Thank you for your patience!
Posted about 1 month ago. Mar 19, 2019 - 14:50 UTC
This incident affected: SmartRecruiters.