People tab issue - candidate list is not loading
Incident Report for SmartRecruiters
Resolved
This incident has been resolved.
Posted Jan 26, 2021 - 12:12 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 26, 2021 - 11:55 UTC
Identified
We are currently experiencing an issue with the People tab /. candidates list.
The candidate profiles are not loading.
Posted Jan 26, 2021 - 11:36 UTC
This incident affected: Recruiter Apps.