SmartRecruiters Performance
Incident Report for SmartRecruiters
Resolved
This incident has been resolved.
Posted Jan 07, 2020 - 18:22 UTC
Update
The performance issue affecting SmartRecruiters pages loading times has been resolved! You can resume using the platform normally. Happy hiring!
Posted Jan 07, 2020 - 18:22 UTC
Monitoring
Our team has identified timeouts to the Oracle db caused slow loading times and implemented a fix. We are now monitoring the results for any further performance issues.
Posted Jan 07, 2020 - 17:36 UTC
Investigating
We are currently investigating a potential issue affecting performance and load times of the People, Job and HireLoop pages. Thank you for your patience
Posted Jan 07, 2020 - 16:17 UTC