Performance Issues
Incident Report for SmartRecruiters
Resolved
We have resolved the issue causing the People page and the Jobs page tabs to not load. We appreciate your patience!
Posted about 1 year ago. Apr 17, 2018 - 15:48 UTC
Monitoring
We have deployed a possible solution and are monitoring the platform. We’ll continue to update as we know more. Thanks for your patience!
Posted about 1 year ago. Apr 17, 2018 - 15:21 UTC
Identified
We continue working to resolve the current performance issues and will keep you updated. Thank you for your patience!
Posted about 1 year ago. Apr 17, 2018 - 15:10 UTC
Monitoring
We have deployed a possible solution and are monitoring the platform. We’ll continue to update as we know more. Thanks for your patience!
Posted about 1 year ago. Apr 17, 2018 - 14:52 UTC
Update
We continue working to resolve the current performance issues and will keep you updated. Thank you for your patience!
Posted about 1 year ago. Apr 17, 2018 - 14:35 UTC
Identified
We have identified an issue with the platform that causes the People page and the Jobs page tabs to not load. We are currently working to resolve this and will keep you updated. We appreciate your patience!
Posted about 1 year ago. Apr 17, 2018 - 14:07 UTC