General Performance issue - slowness to open up pages
Incident Report for SmartRecruiters
Resolved
This incident has been resolved.
Posted Nov 14, 2019 - 13:15 UTC
Monitoring
The issue has been identified and it doesn't seem to occur anymore. We are monitoring the results.
Posted Nov 14, 2019 - 10:00 UTC
Investigating
We're currently experiencing an issue with the performance of the system, the pages are loading longer and giving error messages. Our engineering team is already working on the fix.
Posted Nov 14, 2019 - 09:47 UTC
This incident affected: Recruiter Apps.