Performance Issue
Incident Report for SmartRecruiters
Resolved
The performance issue affecting SmartRecruiters has been resolved! You can resume using the platform normally. Happy hiring!
Posted about 1 month ago. May 15, 2019 - 16:54 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted about 1 month ago. May 15, 2019 - 16:10 UTC
Investigating
We are currently experiencing a system performance issue. We’re working to resolve this as quickly as possible. Thank you for your patience!
Posted about 1 month ago. May 15, 2019 - 15:29 UTC
This incident affected: SmartRecruiters.