System partial outage
Incident Report for SmartRecruiters
Resolved
The partial issue affecting SmartRecruiters has been resolved! You can resume using the platform normally. Happy hiring!
Posted 3 months ago. Dec 20, 2018 - 11:49 UTC
Monitoring
We have deployed a possible solution and are monitoring the platform. We’ll continue to update as we know more. Thanks for your patience!
Posted 3 months ago. Dec 20, 2018 - 11:08 UTC
Investigating
We are currently experiencing a partial system outage. We’re working to resolve this as quickly as possible. Thank you for your patience!
Posted 3 months ago. Dec 20, 2018 - 10:54 UTC
This incident affected: SmartRecruiters.