Performance issue
Incident Report for SmartRecruiters
Resolved
This incident has been resolved.
Posted about 1 month ago. Aug 12, 2019 - 16:24 UTC
Update
We are continuing to monitor for any further issues.
Posted about 1 month ago. Aug 12, 2019 - 16:23 UTC
Monitoring
Our engineering team has implemented a fix for the performance issue, we're monitoring the system stability now.
Posted about 1 month ago. Aug 12, 2019 - 16:06 UTC
Investigating
We are currently experiencing a system performance issue which has affected loading times for candidate profiles as well as overall system slowness. We’re working to resolve this as quickly as possible. Thank you for your patience!
Posted about 1 month ago. Aug 12, 2019 - 14:34 UTC
This incident affected: SmartRecruiters.