Performance issue
Incident Report for SmartRecruiters
Resolved
This incident has been resolved.
Posted 4 months ago. Feb 01, 2019 - 16:51 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
If you're still experiencing an issue, please clear your browser's cache and cookie files and refresh the page.
Posted 4 months ago. Feb 01, 2019 - 15:52 UTC
Investigating
We are currently investigating a potential issue affecting system performance. Thank you for your patience.
Posted 4 months ago. Feb 01, 2019 - 14:39 UTC
This incident affected: SmartRecruiters.