Partial System Outage
Incident Report for SmartRecruiters
Resolved
The system performance issue affecting SmartRecruiters has been resolved! You can resume using the platform normally. Happy hiring!
Posted about 1 year ago. May 31, 2018 - 23:18 UTC
Monitoring
We have deployed a potential solution and are monitoring the platform. We’ll continue to update as we know more. Thanks for your patience!
Posted about 1 year ago. May 31, 2018 - 22:59 UTC
Investigating
We are currently investigating a performance issue with the SmartRecruiters platform. Thank you for your patience.
Posted about 1 year ago. May 31, 2018 - 22:52 UTC
This incident affected: SmartRecruiters and Career Pages.