Performance Issue
Incident Report for SmartRecruiters
Resolved
This incident has been resolved.
Posted about 2 months ago. Jul 29, 2019 - 16:12 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted about 2 months ago. Jul 29, 2019 - 16:00 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted about 2 months ago. Jul 29, 2019 - 15:41 UTC
Investigating
We are currently investigating this issue.
Posted about 2 months ago. Jul 29, 2019 - 14:13 UTC
This incident affected: SmartRecruiters.