Performance issue - Interview emails / Approvals
Incident Report for SmartRecruiters
Resolved
This incident has been resolved.
Posted Sep 09, 2020 - 08:56 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 09, 2020 - 08:45 UTC
Identified
SmartRecruiters is experiencing some issues with the platform:

- Interview emails are not being sent
- Approvals can't be requested

The root cause has been identified and SmartRecruiters is working on a fix
Posted Sep 09, 2020 - 08:25 UTC
This incident affected: Recruiter Apps.