Performance Issues
Incident Report for SmartRecruiters
Resolved
The candidate hiring issue affecting SmartRecruiters has been resolved! You can resume using the platform normally. Happy hiring!
Posted almost 2 years ago. Nov 24, 2017 - 12:10 UTC
Monitoring
We have deployed a solution and hiring of the candidates is back to normal. We are monitoring the platform. Thanks for your patience!
Posted almost 2 years ago. Nov 24, 2017 - 12:07 UTC
Identified
We have identified an issue with candidate hiring affecting some users. We are currently working to resolve this and will keep you updated. We appreciate your patience!
Posted almost 2 years ago. Nov 24, 2017 - 12:01 UTC
Investigating
We are currently investigating a potential issue affecting candidate hiring that can affect some of the users. Thank you for your patience.
Posted almost 2 years ago. Nov 24, 2017 - 11:48 UTC