Performance issue - errors with applications
Incident Report for SmartRecruiters
Resolved
This incident has been resolved.
Posted Jan 18, 2021 - 13:57 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 18, 2021 - 13:15 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 18, 2021 - 13:09 UTC
Investigating
SmartRecruiters is experiencing some performance issues with candidate applications.
- candidates cannot be moved forward in the Hiring Process
- candidates cannot be rejected
- add attachements
Posted Jan 18, 2021 - 12:59 UTC
This incident affected: Recruiter Apps.