Performance Issues
Incident Report for SmartRecruiters
Resolved
This incident has been resolved.
Posted about 1 year ago. May 09, 2018 - 22:10 UTC
Update
The system performance issue affecting SmartRecruiters has been resolved! You can resume using the platform normally. Happy hiring!
Posted about 1 year ago. May 09, 2018 - 20:02 UTC
Monitoring
We have deployed a potential solution and are monitoring the platform. We’ll continue to update as we know more. Thanks for your patience!
Posted about 1 year ago. May 09, 2018 - 19:18 UTC
Investigating
We are currently investigating a potential issue affecting system performance. Thank you for your patience.
Posted about 1 year ago. May 09, 2018 - 18:48 UTC
This incident affected: SmartRecruiters.