Performance issue
Incident Report for SmartRecruiters
Resolved
The performance issue affecting SmartRecruiters has been resolved! You can resume using the platform normally. Happy hiring!
Posted Jan 09, 2020 - 11:49 UTC
Monitoring
We have deployed a possible solution and are monitoring the platform. We’ll continue to update as we know more. Thanks for your patience!
Posted Jan 09, 2020 - 11:34 UTC
Investigating
We are currently investigating a potential issue affecting jobs page. Thank you for your patience.
Posted Jan 09, 2020 - 11:12 UTC
This incident affected: Recruiter Apps.