Partial System Outage
Incident Report for SmartRecruiters
Resolved
The performance issue affecting SmartRecruiters has been resolved! You can resume using the platform normally. Happy hiring!
Posted about 1 year ago. Apr 23, 2018 - 18:12 UTC
Monitoring
We have deployed a possible solution and are monitoring the platform. We’ll continue to update as we know more. Thanks for your patience!
Posted about 1 year ago. Apr 23, 2018 - 17:55 UTC
Identified
We are currently experiencing a partial system outage. We’re working to resolve this as quickly as possible. Thank you for your patience!
Posted about 1 year ago. Apr 23, 2018 - 17:49 UTC