Performance Issue to load up the candidate profiles
Incident Report for SmartRecruiters
Resolved
This incident has been resolved.
Posted about 1 month ago. Aug 19, 2019 - 16:11 UTC
Monitoring
A fix has been implemented and we're monitoring the results.
Posted about 1 month ago. Aug 19, 2019 - 15:37 UTC
Investigating
We're currently experiencing an issue with the performance of the system, the candidate profiles are loading longer and giving error messages. Our engineering team is already working on the fix.
Posted about 1 month ago. Aug 19, 2019 - 15:28 UTC
This incident affected: SmartRecruiters.