Referral issue
Incident Report for SmartRecruiters
Resolved
The Referral portal issue affecting SmartRecruiters has been resolved! You can resume using the platform normally. Happy hiring!
Posted about 1 year ago. May 21, 2018 - 12:45 UTC
Investigating
We are currently investigating an issue with the referral portal.
Thank you for your patience
Posted about 1 year ago. May 21, 2018 - 12:33 UTC
This incident affected: Referrals App.