Performance Issue
Incident Report for SmartRecruiters
Resolved
The performance issue affecting SmartRecruiters has been resolved! You can resume using the platform normally. Happy hiring!
Posted almost 2 years ago. Oct 05, 2017 - 00:02 UTC
Identified
We are currently experiencing a partial system outage. We’re working to resolve this as quickly as possible. Thank you for your patience!
Posted almost 2 years ago. Oct 04, 2017 - 23:59 UTC
Investigating
We are currently investigating a potential issue affecting performance. Thank you for your patience while we look into this.
Posted almost 2 years ago. Oct 04, 2017 - 23:06 UTC