Email Issue
Incident Report for SmartRecruiters
Resolved
The email issue affecting SmartRecruiters has been resolved! You can resume using the platform normally. Happy hiring!
Posted Apr 26, 2019 - 04:11 UTC
Monitoring
Our email vendor has provided us with an update around this issue. Changes have been made to correct email delivery. We are currently monitoring the results.
Posted Apr 25, 2019 - 16:38 UTC
Identified
We have identified an issue with emails being delivered that is affecting some users. We are currently working to resolve this and will keep you updated. We appreciate your patience!
Posted Apr 25, 2019 - 16:00 UTC
This incident affected: Recruiter Apps.