System partial outage.
Incident Report for SmartRecruiters
Resolved
The performance issue affecting SmartRecruiters has been resolved! You can resume using the platform normally. Happy hiring!
Posted 2 months ago. Jan 15, 2019 - 17:46 UTC
Identified
We have identified the issue affecting the partial system outage. We are currently working to resolve this, and will keep you updated. We appreciate your patience!
Posted 2 months ago. Jan 15, 2019 - 16:25 UTC
Investigating
We are currently experiencing a partial system outage. We’re working to resolve this as quickly as possible. Thank you for your patience!
Posted 2 months ago. Jan 15, 2019 - 14:52 UTC
This incident affected: SmartRecruiters.