Performance issue - People page
Incident Report for SmartRecruiters
Resolved
This incident has been resolved.
Posted Sep 20, 2021 - 17:15 UTC
Update
We are continuing to monitor for any further issues.
Posted Sep 20, 2021 - 17:15 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 20, 2021 - 16:55 UTC
Investigating
SmartRecruiters Teams are actually investigating an issue with the People page loading slowly.
Posted Sep 20, 2021 - 16:13 UTC
This incident affected: Recruiter Apps.