System performance issue
Incident Report for SmartRecruiters
Resolved
This incident has been resolved.
Posted 3 months ago. Mar 18, 2019 - 16:44 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 3 months ago. Mar 18, 2019 - 16:14 UTC
Investigating
We are currently experiencing a system performance issue. We’re working to resolve this as quickly as possible. Thank you for your patience!
Posted 3 months ago. Mar 18, 2019 - 13:45 UTC
This incident affected: SmartRecruiters.