Job Publishing
Incident Report for SmartRecruiters
Resolved
The job publishing issue affecting SmartRecruiters has been resolved! You can resume using the platform normally. Happy hiring!
Posted Jul 11, 2017 - 22:05 UTC
Investigating
We are currently investigating a potential issue affecting the publishing of jobs affecting some users. We are currently working to resolve this, and will keep you updated. We appreciate your patience!
Posted Jul 11, 2017 - 21:46 UTC