System outage
Incident Report for SmartRecruiters
Resolved
This incident has been resolved.
Posted 6 months ago. Mar 15, 2019 - 15:15 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 6 months ago. Mar 15, 2019 - 15:05 UTC
Investigating
We are currently experiencing a system outage. We’re working to resolve this as quickly as possible. Thank you for your patience!
Posted 6 months ago. Mar 15, 2019 - 14:36 UTC
This incident affected: SmartRecruiters.