Intermittent Performance Issues
Incident Report for SmartRecruiters
Resolved
The system performance issue affecting SmartRecruiters has been resolved! You can resume using the platform normally. Happy hiring!
Posted about 1 year ago. May 14, 2018 - 17:01 UTC
Monitoring
We have deployed a potential solution and are monitoring the platform. We’ll continue to update as we know more. Thanks for your patience!
Posted about 1 year ago. May 14, 2018 - 15:56 UTC
Identified
We are working to resolve the current performance issues and will keep you updated. Thank you for your patience!
Posted about 1 year ago. May 14, 2018 - 15:01 UTC
Investigating
We are currently investigating a potential issue affecting system performance. Thank you for your patience.
Posted about 1 year ago. May 14, 2018 - 14:09 UTC
This incident affected: SmartRecruiters.