Performance issue - login/Job page
Incident Report for SmartRecruiters
Resolved
The performance issue affecting SmartRecruiters has been resolved.
Happy hiring!
Posted May 06, 2021 - 17:37 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 06, 2021 - 14:45 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted May 06, 2021 - 14:32 UTC
Investigating
We are currently facing issue with the platform:
- login issues
- Hireloop/Job page not loading
Our teams are investigating this issue.
Posted May 06, 2021 - 13:38 UTC
This incident affected: Recruiter Apps.