Partial System Outage
Incident Report for SmartRecruiters
Resolved
The performance issue affecting SmartRecruiters has been resolved! You can resume using the platform normally. Happy hiring!
Posted 2 months ago. Jul 09, 2019 - 16:54 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 2 months ago. Jul 09, 2019 - 16:30 UTC
Investigating
We are currently experiencing a partial system outage. We’re working to resolve this as quickly as possible. Thank you for your patience!
Posted 2 months ago. Jul 09, 2019 - 15:52 UTC
This incident affected: SmartRecruiters.