Performance Issues
Incident Report for SmartRecruiters
Resolved
The People Page issue affecting SmartRecruiters has been resolved! You can resume using the platform normally. Happy hiring!
Posted about 1 year ago. Feb 22, 2018 - 16:45 UTC
Monitoring
We have deployed a possible solution and are monitoring the platform. We’ll continue to update as we know more. Thanks for your patience!
Posted about 1 year ago. Feb 22, 2018 - 15:23 UTC
Update
We are still experiencing an issue with the People Page. The engineering team is working hard on this, stay tuned for more updates.
Posted about 1 year ago. Feb 22, 2018 - 15:12 UTC
Identified
We have identified an issue with People Page affecting some users. We are currently working to resolve this and will keep you updated. We appreciate your patience!
Posted about 1 year ago. Feb 22, 2018 - 14:38 UTC
Investigating
We are investigating an issue with the People Page affecting some users. We are currently working to resolve this and will keep you updated. We appreciate your patience!
Posted about 1 year ago. Feb 22, 2018 - 14:08 UTC