Performance issue
Incident Report for SmartRecruiters
Resolved
The performance issue affecting SmartRecruiters has been resolved! You can resume using the platform normally. Happy hiring!
Posted Feb 11, 2020 - 13:30 UTC
Monitoring
We have deployed a possible solution and are monitoring the platform. We’ll continue to update as we know more. Thanks for your patience!
Posted Feb 11, 2020 - 13:01 UTC
Update
We are still experiencing performance issues with a system. The SmartRecruiters Engineering Team is working on a solution. We will keep you updated.
Posted Feb 11, 2020 - 12:54 UTC
Update
We are still experiencing an issue with performance. The engineering team is working hard on this and will have updates shortly.
Posted Feb 11, 2020 - 12:18 UTC
Investigating
We are currently investigating a potential issue affecting performance. Thank you for your patience.
Posted Feb 11, 2020 - 11:54 UTC
This incident affected: Recruiter Apps.