Partial System Outage
Incident Report for SmartRecruiters
Resolved
This incident has been resolved.
Posted 10 months ago. Nov 19, 2018 - 17:42 UTC
Investigating
We are currently investigating a partial system outage. Thank you for your patience.
Posted 10 months ago. Nov 19, 2018 - 17:28 UTC
This incident affected: SmartRecruiters.