Career pages performance issue
Incident Report for SmartRecruiters
Resolved
We have resolved the issue with the Career Pages. We appreciate your patience!
Posted 12 months ago. May 22, 2018 - 14:00 UTC
Monitoring
We have deployed a possible solution and are monitoring the platform. We’ll continue to update as we know more. Thanks for your patience!
Posted 12 months ago. May 22, 2018 - 11:59 UTC
Investigating
We are currently investigating a performance issue with the career pages. Thank you for your patience.
Posted 12 months ago. May 22, 2018 - 08:40 UTC
This incident affected: Career Pages.