Performance Issue - Pages are taking longer than expected to load
Incident Report for SmartRecruiters
Resolved
The performance issues affecting Hire Loop and page load times has been resolved! You can resume using the platform normally. Happy hiring!
Posted Jan 13, 2020 - 18:41 UTC
Monitoring
We have deployed a possible solution and are monitoring the platform. We’ll continue to update as we know more. Thanks for your patience!
Posted Jan 13, 2020 - 18:02 UTC
Identified
We have identified the cause of the performance issues affecting some users. We are currently working to resolve this and will keep you updated. We appreciate your patience!
Posted Jan 13, 2020 - 17:28 UTC
Investigating
We are currently investigating a potential issue affecting the load time of pages such as, the People Page, Candidate Profiles, and the Job Page. We're also looking into a potential issue with the Hire Loop loading.
Thank you for your patience.
Posted Jan 13, 2020 - 16:45 UTC
This incident affected: Recruiter Apps.