General performance issue
Incident Report for SmartRecruiters
Resolved
This incident has been resolved.
Posted Jan 08, 2024 - 18:11 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 08, 2024 - 16:51 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 08, 2024 - 16:06 UTC
Investigating
We are seeing issues with the loading of feeds and Report Builder. Our teams are investigating this and we will provide futher details really soon.
Posted Jan 08, 2024 - 15:28 UTC
This incident affected: Recruiter Apps.