System down (bad getaway - error 502)

Incident Report for SmartRecruiters

Resolved

This incident has been resolved.
Posted Oct 12, 2025 - 02:48 UTC

Investigating

The System is currently inaccessible, impacting the Prod-Syd environment.
Our Engineering Team is working on it.
Please accept our apologies for the inconvenience.
Posted Oct 12, 2025 - 02:33 UTC
This incident affected: Recruiter Apps.